APE não comunica com o Microcomputador

Título

APE não comunica com o Microcomputador


Sintomas

Falta de comunicação entre o APE e o Computador.

 

Causa

Porta serial queimada ou não habilitada.

 


Resolução

Neste caso Aplicam-se alguns testes:


Conferir o cabo serial se está de acordo (conectado no micro), e se porta serial está habilitada e configurada corretamente no micro (com 1, com 2, etc.);

Verificar com Ionics Tools na aba “Monitor APE” se a porta serial está configurada corretamente e se automação está comunicando normalmente. (verificar msgs de inicialização e pedir configurações / versão de firmware);



Conectar o cabo serial e iniciar o Ionics Tool verificar se os Led’s TX e RX estão oscilando (piscando) caso contrario a automação pode estar com problemas. Pode ser que a serial do micro esteja com problema ou simplesmente foi selecionado uma porta errada;

Realizar o teste em outra porta serial que esteja funcionando com outro equipamento (Ex.: utilizar a porta serial que está sendo utilizada a impressora fiscal);

Persistido o problema, entrar em contato com o suporte. 

 

Esse artigo aplica-se

Para problemas com a comunicação do APE com o microcomputador.


Atualizado em 19/08/2019
Este artigo foi útil?  
Agradecemos sua avaliação.